Website Log Out | Topics | Search
Moderators | Register | Edit Profile

HOME | CATALOG | DOWNLOADS | LINKS | EDITORIALS | DISCUSSION | CONTACT

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register
Night Shade Message Boards » Wexler, Robert Freeman » Website « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Kristin Livdahl
Posted on Friday, March 14, 2003 - 09:16 pm:   

It seems to me this would be a good place to post the URL for your new website.

(You might want to send me another e-mail with it in it since I accidentally left it at work and want to link to it this weekend.)

Hope you had a great birthday!

Kristin
Top of pagePrevious messageNext messageBottom of page Link to this message

Nancy Jane Moore
Posted on Saturday, March 15, 2003 - 07:01 am:   

I agree with Kristin. In fact, I'll post the URL for you: http://home.sprintmail.com/~rwexler

Top of pagePrevious messageNext messageBottom of page Link to this message

RobertW
Posted on Sunday, March 16, 2003 - 07:28 am:   

It's now:

http://www.robertfreemanwexler.net

but both work. All this one does is redirect to the other one, but it's easier to remember.

Robert
Top of pagePrevious messageNext messageBottom of page Link to this message

Forrest
Posted on Tuesday, March 18, 2003 - 07:13 pm:   

Very nice. Though I don't see your handsome mug anywhere. Flaunt the goatee, Robert! Be the goatee!
Top of pagePrevious messageNext messageBottom of page Link to this message

John Klima
Posted on Wednesday, August 13, 2003 - 06:25 am:   

Robert:

Not to alarm you, but the main graphic on the home page isn't loading. It didn't come up here at work or at home for me. (and not that you want advice from me, but I think you should move up the IN SPRINGDALE TOWN stuff so it's the first thing you see when the page comes up...it's an amazing book, you should show it off!)

JK
Top of pagePrevious messageNext messageBottom of page Link to this message

RFW
Posted on Wednesday, August 13, 2003 - 08:31 am:   

Hi John,

I fixed it, thanks for telling me about it. The graphic had somehow been deleted from the directory. And thanks for the kind words about Springdale. I'll play with the layout of the page a little.

Robert
Top of pagePrevious messageNext messageBottom of page Link to this message

John Klima
Posted on Wednesday, August 13, 2003 - 08:47 am:   

What fast service!

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register