TTA forums down?? Log Out | Topics | Search
Moderators | Register | Edit Profile

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Program Credits Administration
Night Shade Message Boards » Interzone » TTA forums down?? « Previous Next »

  Thread Last Poster Posts Pages Last Post
  Start New Thread        

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Lois Tilton
Posted on Thursday, February 22, 2007 - 10:32 am:   

I've been getting an error messages recently when I try to access the message forums on the TTA site.
Top of pagePrevious messageNext messageBottom of page Link to this message

Rob Davies
Posted on Thursday, February 22, 2007 - 10:37 am:   

Maybe they are updating spam filters?
Top of pagePrevious messageNext messageBottom of page Link to this message

Dflewis
Posted on Thursday, February 22, 2007 - 11:10 am:   

I'm not an official spokesman for TTA - but based on public discussion with Andy here:
http://groups.yahoo.com/group/weirdmonger/
the whole site was recently transferred to a new server because of previous bandwidth problems - a situation that has now evoked consideration of the nature of the forum's short- and long-term future (as I understand these things!)
des
Top of pagePrevious messageNext messageBottom of page Link to this message

Dflewis
Posted on Thursday, February 22, 2007 - 11:18 am:   

BTw, according to that discussion, the forum is poised to return soon .... and the main site at http://www.ttapress.com has been unaffected.
Top of pagePrevious messageNext messageBottom of page Link to this message

Lois Tilton
Posted on Thursday, February 22, 2007 - 01:51 pm:   

Thanks
Top of pagePrevious messageNext messageBottom of page Link to this message

Dflewis
Posted on Friday, March 02, 2007 - 02:13 am:   

More news:
http://groups.yahoo.com/group/weirdmonger/message/11982
Top of pagePrevious messageNext messageBottom of page Link to this message

Dflewis
Posted on Monday, March 05, 2007 - 11:18 am:   

Andy has announced this new address for the forum:
http://www.ttapress.com/forum/
Top of pagePrevious messageNext messageBottom of page Link to this message

Jim Steel
Posted on Tuesday, March 06, 2007 - 05:57 am:   

Yup, the forum's back up and looking real *nice*. You do have to register now, but hopefully that'll keep the spammers at a distance.

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Program Credits Administration