HOME | CATALOG | DOWNLOADS | LINKS | EDITORIALS | DISCUSSION | CONTACT

Is SciFi Dot Com Tottering?

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register
Night Shade Message Boards » General » Is SciFi Dot Com Tottering? « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

John Thiel
Posted on Monday, May 02, 2005 - 05:37 pm:   

It seems to me that the SciFi site isn't being maintained very well. The Author's Chats have disappeared from its agenda in the face of advertising that was purchased a half a year past when they quit. They said those would be back in a few months and they never were back.

They do not appear to answer mail, even when questions are being asked concerning one's login or profile, or when requests are made about having something listed in their e-magazine listings, where, by the way, there are dead links and scams.

Their forum goes in and out of accessibility and postings go on and off their boards. After putting up a new forum they'd stopped listing the number of postings where the listing is indicated under people's names, and Ellen Datlow, who oversees a site or two out there, says her posts aren't being listed either, in spite of the fact that she's administrating.

The normal chat domain there is gone, too.

Does anyone know what's going on at SciFi that causes all these problems?
Top of pagePrevious messageNext messageBottom of page Link to this message

Ellen Datlow
Posted on Monday, May 02, 2005 - 09:25 pm:   

John we have a person in charge of the "community" and she oversees all the questions regarding the BBs. What link do you use to email for help? The forum has glitches and IT keeps trying to fix them.

What normal chat domain? How is that different from the chat page? I don't know what you mean.

If you see a dead link, we want to know. We have thousands of pages to oversee and would appreciate knowing if something doesn't work. In the fiction area, if someone can't link to something or there is something wrong, readers know they can tell me and I'll follow through to have it fixed.
Top of pagePrevious messageNext messageBottom of page Link to this message

Anon
Posted on Tuesday, May 03, 2005 - 06:32 am:   

I'm a little curious why you would post something like this at Night Shade. Aren't you the same guy who posted some inappropriate blurb for your e-zine in F&SF's forum? So you'll shill your stuff on forums dedicated to other venues, which is just plain tacky, and at the same time, you'll complain about other venues OFF of their own dedicated boards? Seems a little pernicious, to me. Anyways, it's sort of stupid to take potshots at Ellen Datlow at one of the sites she's loved best. You might want to consider a bit more closely before you hit that "Post this Message" button, next time.
Top of pagePrevious messageNext messageBottom of page Link to this message

John Thiel
Posted on Tuesday, May 03, 2005 - 07:39 am:   

"Dominion Chat" had a number of chat rooms at that site, and now doesn't seem to be there any more. The Author Chats were held in the main chatroom at dominion. I don't see any signs that they will be re-establishing chats at Dominion.

On the home page of SciFi.Com there is a statement saying to click here to ask about registration. An e-mail form appears and I have used this form twice without getting a response.

Who is the person in charge of the community, and where does one go to contact the person? I hope one does not need to log in first before contacting this person, if I am able to find who it is and try making the contact.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ellen Datlow
Posted on Tuesday, May 03, 2005 - 10:32 am:   

Dominion hasn't existed for years. It was the original name of the website. I don't know when the "anything goes" chatrooms were closed, but I believe it was quite awhile ago.

"registration" is about registering for the newsletters and membership, and has little to do with the BBs.

Please write to members@www.scifi.com
and ask away.
Top of pagePrevious messageNext messageBottom of page Link to this message

John Thiel
Posted on Friday, May 06, 2005 - 04:58 pm:   

I wrote to the members department and received an e-mail from them saying "Your accounts should be working fine now," but when I tried them, they weren't.
Top of pagePrevious messageNext messageBottom of page Link to this message

Ellen Datlow
Posted on Friday, May 06, 2005 - 09:41 pm:   

I assume you've emailed her back to tell her becaue telling me isn't going to help you. She is the one working with IT to get you and at least one other person with the same problem onto the BB.
Top of pagePrevious messageNext messageBottom of page Link to this message

John Thiel
Posted on Sunday, September 04, 2005 - 09:50 am:   

Nothing worked right off, but now, after three months or so, I tried out my login and was able to post a couple of messages, so I assume my problem is resolved (though they did bounce the first phrasing on one of those messages with a WE CANNOT PROCEED declaration, unaccountably to me. I rephrased it, though, and it went through).
Top of pagePrevious messageNext messageBottom of page Link to this message

John Thiel
Posted on Friday, March 31, 2006 - 07:22 am:   

Everything's in high gear again, a lot of discussions on the boards, and smooth sailing on the log-in. I'm well satisfied with it.
Top of pagePrevious messageNext messageBottom of page Link to this message

John William Thiel
Posted on Wednesday, November 01, 2006 - 08:34 am:   

They revamped the site, and again nullified my password!
Top of pagePrevious messageNext messageBottom of page Link to this message

Ellen Datlow
Posted on Wednesday, November 01, 2006 - 09:15 am:   

Are you sure you don't just have to sign in again? That's what I did.
Top of pagePrevious messageNext messageBottom of page Link to this message

John William Thiel
Posted on Thursday, November 02, 2006 - 12:27 pm:   

I get eleven dots in my password box before I try to log in, or sometimes only three dots, as if there were passwords already logged in for me there, but neither is the length of my password. Members, if they're going to answer my queries, are being slow about it. I don't know, maybe the board change has got them flooded with business, and I ought to wait a few months.

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register

| Moderators | Administrators |