Website Problems Log Out | Topics | Search
Moderators | Register | Edit Profile

HOME | CATALOG | DOWNLOADS | LINKS | EDITORIALS | DISCUSSION | CONTACT

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register
Night Shade Message Boards » Electric Velocipede » Website Problems « Previous Next »

  Thread Last Poster Posts Pages Last Post
  Start New Thread        

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

John Klima
Posted on Friday, June 23, 2006 - 04:46 am:   

I've gotten a number of e-mails in the past few days that state that my site is parked. Whenever I go to check, it's not. It's there. It looks fine.

Anyone notice my site being parked or unavailable? Are you using the following URLs?

http://www.electricvelocipede.com
http://www.evzine.com
http://members.aol.com/evzine

All of those are valid and bring up my site.

Ideas? Suggestions? A little help here people? I don't want my site to be unaccessible for some....

John Klima
Editor
Electric Velocipede
Top of pagePrevious messageNext messageBottom of page Link to this message

John Klima
Posted on Friday, June 23, 2006 - 06:53 am:   

I figured it out. The old design used index.html for the main page. I now use index.htm (notice no 'l' on the end of the extension) and people who linked to the full URL:

http://members.aol.com/evzine/index.html

Now go to nothing.

So, please update your links to:

http://www.electricvelocipede.com

This way you don't get caught unawares again and if I ever switch hosts, you won't lose me because you linked directly to a URL (and you included the index.html in your link, bad! bad!)

JK
Top of pagePrevious messageNext messageBottom of page Link to this message

John Klima
Posted on Thursday, February 01, 2007 - 08:01 am:   

Please update your links to:

http://www.electricvelocipede.com

or

http://www.evzine.com

I have gone ahead and bought some server space for dedicated hosting. Hopefully you've been connecting to these URLs anyway, but I know that many of you have not been.

The Verizon site is gone. The AOL site is pretty much gone. Only the www.electricvelocipede.com site remains.

That is all. :-)

John Klima

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Log Out | Edit Profile | Register